Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

MetaFields Editor App not working - Loading a blank page only

Doug Diamond Nov 21, 2017 10:59AM PST

Hi -

We have two Shopify sites and the MetaFields Editor is working fine in one of them, but not the other. I can't find any permissions issues and I know it has worked in the past for this site, just not at the moment.


Doug D.

Up 0 rated Down
Richard Nov 21, 2017 11:21AM PST Webify Technology Agent
This is probably because you have logged into the 2 Shopify stores at the same time.

The editor still thinks you are connected to the first store. So you should first log out of the first store by clicking on the log out link at the top of the page. This will clear the session and you will be able to access the second store.

Up 0 rated Down
Doug Diamond Nov 21, 2017 01:52PM PST
Thanks so much, so simple! It worked...



Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found